Navigation

Chapter 1
Section Objectives

At the end of this section, you should be able to:

- Log on to the PRISM applications
- Choose a Responsibility
- Use the Oracle Applications *Home Page & Navigator* window
- Create a *Navigation Top-Ten List*
- Navigate within Oracle Applications windows
- Use the Oracle Application Toolbar, Menu items and Shortcut Keys
- Switch Responsibilities
- Exit Oracle Applications
Installing the SUN Java Plug-in

Install the SUN Java Plug-in

- You must have the SUN Java Plug-in installed on your computer before you can use PRISM.

- This procedure needs to be done only once, and that is the first time you log on to PRISM.

- Unless you have full administrative rights to your computer, you must have someone from your tech support group install the Plug-in.

Follow the steps listed below to get directions for installing the Sun Java Plug-in.

1. Double-click on the Internet Explorer icon

2. Enter the following URL:
   http://www.cfo.pitt.edu

3. Click on the PRISM link found under CFO Resources
4. Click on **SUN Java Plug-in Installation Instructions** under **User Access** to get the instructions for installing the **plug-in**.
Logging On to the PRISM System

Log On to the PRISM System

1. Navigate to the University Portal (https://my.pitt.edu)

2. Enter Username and Password
   - If you have forgotten your password, click Forgot Password? to go to the University Self Service Password Reset option or contact the Technology Help Desk at 412-624-HELP (4357).
   - In order to use the self service password reset, users must setup the designated security questions at http://accounts.pitt.edu/

3. Click the Log In button
Logging On To The PRISM System

4. Click the PRISM Login link
5. The PRISM Home Page displays

6. The Worklist area will be empty the first time you log in to PRISM. Once you create documents in the Purchasing application and they are approved (or rejected), they will display in the Worklist. The Worklist is not used in the General Ledger application.

7. Your PRISM responsibilities are listed in the left-hand column under Main Menu. Notice each responsibility has a folder icon.
9. Click on the plus signs to expand the folders and see the forms associated with that responsibility.

10. Items that are expanded are preceded by a minus sign (-). You can expand no further when an item displays neither a plus or minus sign.

11. To open a form click on the form name, e.g., Enter Journals.

12. At this point you would normally start working. However, for training purposes we will return to the Navigator window (Close Form, ).
Basic Navigation

The Navigation List

- The navigation list is organized much like the hierarchy of a file system. You can expand items that begin with a plus sign (+) to further sublevels until you find the desired item. Sublevels appear indented below the items from which they are expanded.

- Items that are expanded are preceded by a minus sign (-). You can expand no further when an item displays neither a plus nor minus sign.

Expanding the Navigation List

Choose one of the following methods to expand an item to its next sublevel:

- Double-click the item.

- Select the item, then click the Open button shown here.

- Select the item, then click the Expand button shown here.

Collapsing the Navigation List

To collapse an expanded item:

- Select the item, then click the Collapse button shown here.
Basic Navigation

Expand and Collapse Several Items on the Navigation List

To expand or collapse several items at once, choose one of the following buttons:

- *Expand Branch* expands all the sublevels of the currently selected item.

- *Expand All* expands all the sublevels of all expandable items in the navigation list.

- *Collapse All* collapses all currently expanded items in the navigation list.

Opening a Window from the Navigation List

There are several ways to open windows from the navigation list.

1. Select the desired item, then click the *Open* button.
2. Double-click on the desired item.
3. Press the number that precedes the desired item.
Navigation Top-Ten List

Creating a Navigation Top-Ten List

- If there are forms that you use frequently, you can copy them to a Navigation Top-Ten List located on the right side of the Navigator window.

- The Navigation Top-Ten List displays your forms numerically so that you can choose them instantly without having to search for them in the navigation list.

- Once the Top-Ten List is created, it will always be displayed when you go into the Navigator window.

- You can place a maximum of ten items on the Top-Ten List.

- You can create a different Top-Ten List for each responsibility to which you have access.

- A form can be deleted from the Top-Ten List at any time, simply by highlighting the item and then clicking on the Remove button.

- A Top-Ten List is unique for the responsibility and user sign-on combination that you use.
Creating a Navigation Top-Ten List

Oracle Applications
N
Navigator

Create a Navigation Top-Ten List

1. Click the Expand All button (double plus sign)

2. Select a frequently used form from the navigation list (on the left) for the Navigation Top-Ten List by clicking once on the desired form. The form chosen must be at the lowest expanded level of the menu. Do not open the form.
   - Select Enter Journals

3. Click the button. The form is now displayed in the Navigation Top-Ten List preceded by a Top-Ten List number.
Creating a Navigation Top-Ten List

4. Add the following forms to your Top-Ten List.
   - Enter Journals
   - Account Inquiry
   - Journal Entry Inquiry
   - Funds Available Inquiry
   - Requests: Submit
   - Concurrent Requests: View All

5. If you want to remove a form from the Top-Ten List, select that form and click on the button.

Opening a Form from the Navigation Top-Ten List

6. Select the desired form in one of the following ways
   - Double-click on the form name
   - Highlight the name of the form, then click the Open button
   - Type the number in front of the form name
Using the Applications Toolbar

The Applications Toolbar

The toolbar:

- Is a collection of iconic buttons.
- Is a list of shortcuts that replicate many commonly used menu items so you can invoke their actions quickly without having to search for them in the menu bar.
- Is found at the top of your screen.

Each toolbar button performs a specific action. The chart listed on the next page provides the following information for each button on the toolbar:

- Icon / Button
- Action
- Meaning
- Corresponding Menu Path, enclosed in parentheses either beside or below the meaning.
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Menu Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Record</td>
<td>Opens a new record in the active form</td>
<td><em>File → New</em></td>
</tr>
<tr>
<td>Find</td>
<td>Opens a search window</td>
<td><em>View → Find</em></td>
</tr>
<tr>
<td>Show Navigator</td>
<td>Returns to the Navigator window</td>
<td><em>View → Show Navigator</em></td>
</tr>
<tr>
<td>Save</td>
<td>Saves any pending changes in the active form</td>
<td><em>File → Save</em></td>
</tr>
<tr>
<td>Next Step</td>
<td><em>This feature does not work in this application</em></td>
<td></td>
</tr>
<tr>
<td>Switch</td>
<td>Allows user to choose another responsibility when in the Navigator window</td>
<td><em>File → Switch Responsibility</em></td>
</tr>
<tr>
<td>Responsibility</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>Prints a copy of the active window</td>
<td><em>File → Print</em></td>
</tr>
<tr>
<td>Close Form</td>
<td>Closes all windows in the active form</td>
<td><em>File → Close Form</em></td>
</tr>
<tr>
<td>Cut</td>
<td>Removes the current selection and places it on the clipboard</td>
<td><em>Edit → Cut</em></td>
</tr>
<tr>
<td>Copy</td>
<td>Copies the current selection to the clipboard</td>
<td><em>Edit → Copy</em></td>
</tr>
<tr>
<td>Paste</td>
<td>Pastes from the clipboard into a specified field</td>
<td><em>Edit → Paste</em></td>
</tr>
<tr>
<td>Clear Record</td>
<td>Erases the current record from the active window</td>
<td><em>Edit → Clear → Record</em></td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the current record from the database</td>
<td><em>Edit → Delete</em></td>
</tr>
<tr>
<td>Edit Field</td>
<td>Displays the Editor window for the current field</td>
<td><em>Edit → Edit Field</em></td>
</tr>
<tr>
<td>Zoom</td>
<td><em>This feature does not work in this application</em></td>
<td></td>
</tr>
</tbody>
</table>
Using the Applications Toolbar (cont’d)

- **Translations**: This feature does not work in this application
- **Attachments**: Opens the Attachments window
  
  (View→Attachments)
- **Folder Tools**: Enables tools for folder adjustments
  
  (Folder→etc)
- **Window Help**: Displays general help for the active window
  
  (Help → Window Help)
Using Keyboard Shortcuts

Keyboard Shortcuts

- Everything that can be done with the mouse can also be done with the keyboard.
- The keyboard shortcuts are shown in the following table:

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4</td>
<td>Close Window</td>
<td>Ctrl S</td>
<td>Save</td>
</tr>
<tr>
<td>F5</td>
<td>Clear Field</td>
<td>Ctrl Down</td>
<td>Insert Record</td>
</tr>
<tr>
<td>F6</td>
<td>Clear Record</td>
<td>Ctrl Up</td>
<td>Delete Record</td>
</tr>
<tr>
<td>F8</td>
<td>Clear Form</td>
<td>Tab</td>
<td>Go to next field</td>
</tr>
<tr>
<td>F11</td>
<td>Enter Query</td>
<td>Shift Tab</td>
<td>Go to previous field</td>
</tr>
<tr>
<td>Ctrl/F11</td>
<td>Execute Query</td>
<td>Shift PageUp</td>
<td>Previous Block</td>
</tr>
<tr>
<td>F4</td>
<td>Cancel Query or Close Window</td>
<td>Shift F5</td>
<td>Duplicate Field Above</td>
</tr>
<tr>
<td>Ctrl E</td>
<td>Field Edit</td>
<td>Shift F6</td>
<td>Duplicate Record Above</td>
</tr>
<tr>
<td>Ctrl K</td>
<td>List of Keys</td>
<td>Shift Home</td>
<td>Highlight Field</td>
</tr>
<tr>
<td>Ctrl L</td>
<td>List of Values (LOV)</td>
<td>Shift End</td>
<td>Highlight Field</td>
</tr>
</tbody>
</table>

Button Shortcuts

- Each button has a descriptive name displayed inside it with a specific letter underlined. To simulate clicking the button by using the keyboard, press the Alt key and the underlined letter found inside the button. For example:

  Alt O = Open
Window Navigation

Navigating Within a Window

You can navigate within a window using one of the following methods:

- Move the cursor with your mouse.
- Choose an appropriate menu item.
- Enter an appropriate keyboard shortcut. For example, pressing Tab or Enter.

Difference between Tab and Enter

- Tab moves you between fields.
- *Enter* accepts the default entry in the field or window, providing there is a default available.
- If you use *Enter* to navigate between fields you may get unexpected errors. Use *Tab* or your mouse as much as possible.

Closing a Window

- In some forms, the initial window contains buttons that cause additional windows to be displayed. There are two ways to close windows within the applications.

  1. Select *File* from the menu bar, then select *Close Form*.
  2. Click the *Close Window* button that appears at the upper right hand corner of each active window.
  3. Use the Keyboard shortcut-- F4.
  4. Use the *Close Form* icon.
Navigating in *Oracle General Ledger*

Use the Journal Entry Inquiry form to practice navigating

1. Navigate to the *Find Journals* form

   Oracle Application  
   N → Inquiry → Journals  
   Find Journals

2. Enter *Batch*.
   - IDC%CAL%

3. Enter *Period*.
   - NOV-11

4. Click the *Find* button.
Navigating in Oracle General Ledger

5. How many batches did you retrieve?

6. For what types of charges, are the IDC journals?

7. Click on Review Batch for the first batch.
   - What is the Posting status of the batch?

8. Click on Journals.
Navigating in Oracle General Ledger

9. Use the vertical or horizontal scroll bars to move down or across the Journal Entry lines.

10. Click in the Description field for line 40. What information is being recorded in the description field?

11. Click in the Account field for line 40. What department is associated with #49201?

12. Click in the flexfield [ ] to the right of the Control Total field to determine who prepared and who authorized the journal entry.

13. Click on OK.

14. Click on File, Close Form to return to the Navigator window.
Switching Responsibilities

If you have several responsibilities and you want to work in Oracle Applications under a different responsibility, you can do so without exiting Oracle Applications. You must be in the Navigator window to switch responsibilities.

To switch your responsibility:

- Click on the Top Hat icon or select File → Switch Responsibility
- Select a new responsibility from the Responsibilities window and click the OK button or double click on the desired responsibility.

The Navigator window title and contents will reflect the new responsibility you have chosen.
Exiting Oracle Applications


2. When exiting, if changes were made and not saved, a Decision box is displayed giving you the following choices:
   - Save → Save the changes before exiting
   - Cancel → Close this window and cancel the exit
   - Discard → Exit without saving any changes

3. If there are no changes to save in your window or windows, a Caution pop-up box appears.

4. Click OK if you are certain you want to exit, otherwise click on the Cancel button.

5. Close all remaining windows until you return to the desktop.